Sunday 7th May 2017

RUNALYZE Dataset settings failure

We have updated Runalyze to v4.1 this morning and some users reports problems with the dataset settings. (Greyed out dashboards and multiple dataset keys). We have disabled the dataset settings for the moment and resetted the dataset for all users.

Update 08.05.2017 - We have enabled the dataset settings again, but we had to reset the configured dataset of all our users. Please excuse any inconveniences caused by this issue.

We are really looking for some reliable people who help us testing new version, before we release them to prevent such issues. Just leave us a short message, which includes your username More information

Update 09.05.2017 - We decided to restore a backup of the dataset settings as some users requested it.