Dienstag 25th Juli 2017

Updating RUNALYZE to v4.2, geplant vor 1 Jahr

We are updating RUNALYZE.com to version 4.2. This will take some time (estimated time two hours)

Update: Estimated time changed up to four hours. The update goes through all activities to calculate the hillscore

In the meantime, we invite you to read about the new features in v4.2 on our blog

Update: Database performance is degraded through the calculation of the climb score, but we have disabled the maintenance mode now. Performance and all values should be visible within the next hours.