Freitag 13th Juli 2018

Polar Activity Synchronization Polar Sync delayed

We are analyzing a problem where the synchronization hangs on our site. We fixed it temporarily. However, it is possible that this error will occur again in the next few hours. Until late afternoon Michael is on the road at the Hamburg Triathlon. We will analyse the problem afterwards.

Update 7p.m. - We analyzed the problem and found the reason for the sync problems. We analyze these problems tomorrow in detail

Update 15/07/2018 - We analyzed the problem and fixed it so far. We are in contact with Polar for a solution of another problem we have stumbled upon.