Monday 8th April 2019

Maintenance work at RUNALYZE, scheduled 7 months ago

We need to set RUNALYZE into maintenance mode for ~1,5 to make some changes on the database. Public activities and athlete pages will be still available. The sync is disabled during the maintenance, but all activities will be processed later.

Maintenance work will take 60 minutes longer than expected

Update: maintenance work is still in progress. We need to wait for the process to finish and Michael will go to bed for a couple of hours now.

Update 2: The Mainentenance work is still running. I hope the process is done within the next two hours ^mpo

Update 3: We are back online - All queued activities are processed right now and will be available within the next 5 minutes