Thursday 29th August 2019

Database Database is down - Looking into it

Database is down - Looking into it

Update 1: Server is up, but has no network connectivity

Update 2: (16.46) Seems it was a network connectivity problem at our provider. Seems to be fixed now